Faille de sécurité Prestashop : fragilité des modules utilisant l’outil PHPNIT !

Le 2 janvier 2020, une faille dans les modules natifs de Prestashop a été découverte. Cela impacte toutes les versions même si aucun piratage n’a été détecté.

Il est important de corriger ce problème de sécurité.

Un malware nommé XsamXadoo Bot a été identifié, cette faille de sécurité est considérée comme grave par Prestashop.

Ne pas corriger cette faille permet aux Hackers d’accéder à la totalité de votre site internet, à votre serveur, de visualiser, de supprimer des données de votre boutique et même d’accéder à vos données sensibles.

Cette brèche peut être corrigée après suppression des fichiers corrompus (répertoire /vendor / phpunit / de tous les modules où il se trouve).

Prestashop vient d’effectuer une communication officielle : https://build.prestashop.com/news/critical-security-vulnerability-in-prestashop-modules/

Téléchargez le PDF du communiqué en français.

Nos équipes ont mis en place un plan d’action afin d’accompagner nos clients dans cette correction.

Si vous possédez un contrat de mise à jour ou de maintenance, pas de panique, on a déjà corrigé.

 

Restez Vigilants !

N’hésitez pas à nous contacter si vous avez des questions.

 

L’équipe Net Design / Paprika

04.50.244.244


Partager sur
FacebookTwitterLinkedInEmail